Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: Probleme mit meinen American Audio VMS 4.1 und VDJ 8 auf Mac OS 10.13 High Sierra
Hallo!
Ich habe auf meinen Macbook ein Update von Mavericks auf High Sierra gemacht. Seit dem Funktioniert das Audio Interface von meinem VMS 4.1 Controller nicht mehr. Es kommt nur noch ein Stottern über den Master Ausgang und in Virtual DJ hackt der Track im Deck. Habe VDJ 8 auch neuinstalliert keine Verbesserung bis jetzt. Ich wollte von Euch mal wissen ob einer von Euch auch High Sierra auf euern System habt. Kann auch sein das American Audio VMS 4.1 nicht mehr kompatibel ist mit dem neuen Betriebsystem. Da es auch keine neuen Treiber gibt für den Controller.
Vielleicht kann mir ja hier einer von Euch da weiterhelfen.

Gruss Enrico

geposted Wed 03 Jan 18 @ 10:59 pm
PachNPRO InfinityMember since 2009
Es gibt viele die High Sierra nutzen.
Wird wohl der Treiber der VMS sein. Der war noch nie so ganz 100% stabil. Zumindest auf der Windows Seite.

geposted Thu 04 Jan 18 @ 8:47 am
Du kannst versuchen die Treiber der VMS5 zu verwenden.
Hatte bei meinem Windows System den Asio Treiber der fünfer für die 4.1 benutzt.

Zu PachN... man kann viel schlechtes über die VMS4.1 schreiben, aber bestimmt nicht über
die Softwarestabilität. Ich hatte mit der VMs4.1 wesentlich weniger Probleme, als mit dem DENON MCX8000.
Wenn ich mich im Forum so umgucke, dann findet man zu anderen Geräten, wesentlich mehr Softwareprobleme.

geposted Thu 04 Jan 18 @ 10:22 am
PachNPRO InfinityMember since 2009
Ich kenne den Denon nicht, jedoch die VMS 4 und die VMS 4.1.
Und beide hatte, nicht nur bei mir, den selben Treiberfehler.
Es gibt zwar eine recht einfache Lösung, aber perfekt ist er nicht.

Da er bis heute nicht gefixed wurde, gehe ich auch nicht davon aus, dass AA einen aktualisierten Treiber für High Sierra rausbringen wird. SOFERN der Treiber schuld sein sollte, dass es nicht läuft.

geposted Thu 04 Jan 18 @ 11:13 am
Habe den Fehler gefunden. Es ist kein Treiber Problem, sondern der zweite USB Anschluss von meinem Mac funktioniert nicht mehr mit der VMS 4.1 nach dem Update auf High Sierra. ich nehme jetzt den anderen. ich hatte bis jetzt noch nie Probleme mit dem Controller. Einen Treiber braucht man auch nicht mehr bei VDJ 8. Jetzt läuft alles ohne Probleme auf High Sierra. Auch auf ältere MacBooks. Meiner ist von 2011.

geposted Sat 06 Jan 18 @ 10:32 pm
Super und Danke für die Rückmeldung.

geposted Sun 07 Jan 18 @ 8:42 am

Gut das es nun funktioniert,mir fällt da aber auch noch was wichtiges ein:


Ich weiss nicht ob es bei Mac Systemen auch so ist wie bei Windows Systemen, denn dort werden die Treiber immer portbezogen installiert.

Heißt hast du die VMS an USB Port 1 eingerichtet und installiert wird sie auch nur an diesem USB Port funktionieren.
Es sei denn man installiert sie am anderem USB Port neu ein.

Mfg,Dirk

geposted Tue 09 Jan 18 @ 2:59 pm
während der Anmeldephase handeln Device und Host aus, was das Device an Strom benötigt.
Der Host (und damit der Treiber) legt dann fest, ob er dieses Strom "genehmigt". Er führt praktisch Buch über den Stromverbrauch aller Geräte, die er bedient.

Übrigens, wenn z.B. eine Platten in der Startphase mehr Strom benötigen als im laufenden Betrieb, wird auch dies dem Host in der Verhandlungsphase mitgeteilt (ist in der Firmware des Device verankert). Welcher Strom letztlich gezogen werden kann, wird damit durch Treiber und Firmware festgelegt, die Hardware hat nur eine begrenzende Wirkung nach oben.

Quelle: https://www.macuser.de/threads/macbook-wieviel-strom-liefert-der-usb-port.288758/

Ich hatte irgendwo mal gelesen, daß am MacBook Pro (2010) einer der Ports mehr Saft liefert. Finde es gerade aber nicht wieder (und hatte das Problem eigentlich nie). Insofern eventuell mal testweise die Devices tauschen, falls Probleme auftauchen. Kann schon sein, daß eine HD beim Anlaufen "zuviel" Strom zieht und diese Spannungsspitze dann zu Problemen führt.

Wie gesagt, ich pers. hatte nie ein Problem.

geposted Tue 09 Jan 18 @ 4:36 pm