Forum: Portuguese Forum

Bem-vindos ao fórum oficial VirtualDJ em português.

Antes de postar, por favor consulte as Regras do fórum, e nossa seção de perguntas frequentes FAQ. Visite também a WIKI em português para tutoriais, manuais e outras infos sobre VirtualDJ.
Em caso de erros de proteção ou problemas técnicos, favor contactar o Serviço de Suporte ao Usuário ou converse com os atendentes no Chat OnLine.

(*) Os moderadores se reservam o direito de editar/mover/apagar mensagens que julgarem impróprias ou para facilitar buscas ou manter a clareza da discussão.
Topic: Problemas com Sandbox.
Olá,
Recentemente notei que a função sandbox deixou de funcionar, não sei se ocorreu após alguma atualização do VDJ ou não.
O que ocorre é que após apertar o botão sandbox o waveform aparece no local que deveria mas o som não sai no fone, reparei também que o waveform que aparece quando se aciona o sandbox esta de cor cinza, se me recordo ele aparece com a mesma cor do waveform que está no deck.
Quando o minimizoo vdj e depois maximizo eu consigo ouvir apenas um beat do sandbox.
Alguém que saiba o que pode estar acontecendo poderia me dar auxilio.
Grato.

geposted Mon 08 Jan 18 @ 2:12 pm
Speedy53PRO InfinityStaffMember since 2008
Não sou usuário do Sandbox mas fiz um teste aqui pra ver se conseguiria reproduzir o problema.
Na versão atual 8.2 b3994 acredito que esteja funcionando normalmente, conforme descrição do recurso no manual do programa página 59.
O recurso só funciona caso a música no deck em master tenha 3 minutos ou mais faltando para finalizar, é uma medida de segurança pra evitar que você acabe se esquecendo de fazer a transição. O Sandbox também não funciona com vídeos; ou se o crossfader estiver no meio; ou se existem loops, efeitos ou samples ativos no deck. Será que uma destas situações está impedindo o funcionamento?
A forma de onda que fica acima do mixer, na cor cinza, é a forma de onda de monitoração. Ou seja, ao ativar o Sandbox é nela que você observa a posição atual da música, que será retomada ao desativar o Sandbox. Pelo manual antigamente a forma de onda era da mesma cor do deck, mas não creio que isso seja relevante.
Enquanto o Sandbox está ativo você pode fazer o que quiser em qualquer um dos 4 ou 2 decks, avançar, definir loop, etc. A posição na forma de onda cinza não muda.
A pré-escuta por padrão está no modo "split" ou seja, se o botão "cue-mix" estiver totalmente voltado para "cue", a música do deck que está pra master fica com volume um pouco mais baixo que a música que está definida em pré-escuta. Acho que seja uma boa pra diferenciar uma coisa da outra, mas isso pode ser mudado no painel de opções, em sandboxSplitHeadphones.
Se você não houve mais a música em pré-escuta, observe coisas básicas: se o sound setup está correto, fone funcionando normal fora do modo sandbox, o "cue-mix" em posição errada.
Se de nada você não achar o motivo do seu problema, apague o arquivo "settings.xml" em documentos/virtualdj. É provável que algum dos ajustes que você alterou inadvertidamente está afetando o comportamento da função.

geposted Mon 08 Jan 18 @ 11:37 pm
Obrigado pelas explicações, de fato não usava o sandbox há um bom tempo recentemente fui usar e reparei isso, não é um recurso essencial para mim mas de qualquer forma acho válido reportar pois se for o caso de um bug, a área responsável pode tomar conhecimento do fato e tomar as ações necessárias.
Mas só pra exclarecer, todos os recursos que de fato eu uso funcionam normalmente, a pré escuta funciona perfeitamente, apenas no sandbox é que não sai o áudio no fone.
De qualquer forma irei verificar sobre o que você me informou e ver se consigo resolver a questão, caso eu resolva volto aqui e deixo um feedback.

geposted Thu 11 Jan 18 @ 6:16 pm
Apenas para esclarecer a solução caso alguém passe pela mesma situação.
Caso alguém use a opção Headphone Gain isso afeta o funcionamento do sandbox e dá pre escuta, ainda não achei um valor que não influencie, no funcionamento.
@Speedy53 se puder testar e confirmar eu agradeço, vou deixar os parâmetros que já testei.
testei de 1 a 5 lembrando que a config padrão é .5

geposted Tue 30 Jan 18 @ 12:13 pm