Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: Prelistening player
Hello all. I need some help with the following. The onboard listening player in the software, where to i go in settings to route that music to my headphones only? Currently, when i select clips to hear, it plays them in my live mix which is a complete no no. I have been sending messages back and forth in the ticket area but they just can't seem to get to the point and help me. I send them pics but they do not get them so i am at a loss here. Any help would be appreciated.Please find the current settings of my audio. Thank you.

geposted Mon 18 Mar 19 @ 1:43 pm
AdionPRO InfinityCTOMember since 2006
Just make sure there's a headphones output in your audio setup and it will go there

geposted Mon 18 Mar 19 @ 1:53 pm
Adion, thanks for the quick response.

Here is my present audio output settings. i hope you can see the image...i'm new here. thx.

geposted Mon 18 Mar 19 @ 2:32 pm
PachNPRO InfinityMember since 2009

geposted Mon 18 Mar 19 @ 3:20 pm
AdionPRO InfinityCTOMember since 2006
I suppose it was not connected while you took the screenshot then?
Anyway, the headphone works otherwise for pre-listening the decks?

geposted Mon 18 Mar 19 @ 3:28 pm
Adion, the prelistener player does go through my headphones but it also plays in my live mix when i listen to the playback. How can i seperate the two. WOw. This is really difficult....

geposted Tue 19 Mar 19 @ 2:17 am
AdionPRO InfinityCTOMember since 2006
When you press play in the prelisten player the first time, do you get a warning that it will play through master output?

geposted Tue 19 Mar 19 @ 3:15 am
No no warning that i am aware of...

geposted Wed 20 Mar 19 @ 2:56 pm
In PachN Link of the Manual Numark Mixtrack Quad found this:

The unit has a pre-defined Audio setup and a special button in the AUDIO tab of Config to provide that. Alternative Audio setups can be applied in the same window




Eventually you must config the Pre Listen Player to Automatic to root this on the Decks.

In default he is on Headphone out.

https://www.virtualdj.com/manuals/virtualdj/interface/browser/fileinfo.html

geposted Wed 20 Mar 19 @ 10:55 pm
Where do i go to configure the prelisten player to automatic on the decks? I am so confused with this? I cannot change any options from the software when i select "info options" it does not give me any options to change the prelisten player to any specific deck. I know it has to do with my audio config setup or maybe its something else. I tried again today and during my mix all the tracks i listened to in the prelisten player plays in my live mix as soon as i press play in the software icon. I am using Streamlabs OBS as my client to stream my mixes. Any suggestions would help. Thanks

geposted Sun 24 Mar 19 @ 7:52 pm
Hello all, can i please get help with my last response question? Still same issue. One thing i will add is this. During live sets with the use of my streaming client, Streamlabs OBS, when i listen to samples with the listening player, it does play through my headphones. However, during the set playback, you are then able to hear all of the samples i listened to. So for example, let's say i had one track on deck 1, and no track on deck 2, but i select the track and press the listen player, i can hear it through my headphones. Additionally, during playback of the set, you are able to hear those same samples at various points of the mix, which is what i do not want. These sets are posted on my Twitch page, where folks can listen to them but it's bad in the sense that they can hear all the samples i used with the listening player.
Also, in the streaming client, the audio input source is set to mixtrack quad. So i know that setting is correct. Please advise. Thanks.

geposted Thu 11 Apr 19 @ 1:43 pm
AdionPRO InfinityCTOMember since 2006
What does your audio setup look like?

geposted Thu 11 Apr 19 @ 2:02 pm
vlnjacki wrote :


pre-defined Audio setup and a special button in the AUDIO tab of Config to provide that. Alternative Audio setups can be applied in the same window




Eventually you must config the Pre Listen Player to Automatic to root this on the Decks.
The small Dot (Point) they should therefore the Option For Prelisting Player.

https://www.virtualdj.com/manuals/virtualdj/interface/browser/fileinfo.html





geposted Fri 12 Apr 19 @ 8:33 pm