Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: Daten verloren
DJLokkePRO InfinityMember since 2012
Hallo,ich habe meinen Rechner neu gemacht und jetzt feheln mir in den Songs meine Ratings und Cue-Punkte

geposted Sun 31 Dec 17 @ 10:07 am
Hast Du eine Datensicherung gemacht?

... Dokumente/VirtualDJ

Bin mir nicht sicher, ob Du alles brauchst, oder nur die database.xml

geposted Sun 31 Dec 17 @ 10:57 am
DJLokkePRO InfinityMember since 2012
mobilbude wrote :
Hast Du eine Datensicherung gemacht?

... Dokumente/VirtualDJ

Bin mir nicht sicher, ob Du alles brauchst, oder nur die database.xml


Die hatte ich kopiert ... naja egal, dann kann man das auch mal wieder bereinigen

geposted Sun 31 Dec 17 @ 11:04 am
DJLokke wrote :
mobilbude wrote :
Hast Du eine Datensicherung gemacht?

... Dokumente/VirtualDJ

Bin mir nicht sicher, ob Du alles brauchst, oder nur die database.xml


Die hatte ich kopiert ... naja egal, dann kann man das auch mal wieder bereinigen


Was meinst Du mit Die hatte ich kopiert?

Sind deine Songs auf der gleichen Festplatte und hat die Festplatte noch den gleichen Lw-Buchstaben
wie vor der Neuinstallation?

geposted Sun 31 Dec 17 @ 11:10 am
DJLokkePRO InfinityMember since 2012
Hallo, Soory für die späte Antwort ....
Ich habe die falsche xml wieder hochegladen, also die alte und dort war der Laufwerksbuchstabe noch falsch. Meine Musik liegt jetzt auf D und nicht mehr auf C.
Neue xml isnatlliert eingetragen und alles ist da ;-)

Gruß Lokke

geposted Tue 02 Jan 18 @ 7:52 pm
flabesPRO InfinityMember since 2007
DJLokke wrote :
Hallo, Soory für die späte Antwort ....
Ich habe die falsche xml wieder hochegladen, also die alte und dort war der Laufwerksbuchstabe noch falsch. Meine Musik liegt jetzt auf D und nicht mehr auf C.
Neue xml isnatlliert eingetragen und alles ist da ;-)

Gruß Lokke


https://gph.is/1B6B8Lu

geposted Wed 03 Jan 18 @ 10:24 am