Forum: VirtualDJ 8.2 Technical Support

Use this forum to report any bug, questions or comment related to the latest version of VirtualDJ 8.2.
Forum Guidelines

(NOTE: VirtualDJ 8.2 is continuously updated, so many older topic on this forum are most probably already fixed in the current build)
Topic: Pioneer DDJ-XP1 not working natively with build 3994 on MAC
I have the latest version of VDJ8 (8.2 3994)

There is a post saying the DDJ-XP1 is now supported but when I plug mine in, it wants me to map it?

Ive clicked on show all controllers and the xp1 is not listed

Posted Tue 02 Jan 18 @ 8:14 pm
thats because you need this early access build

BUILD 4032 (2017-12-15)

-Pioneer DDJ-XP1 supported

Posted Tue 02 Jan 18 @ 8:17 pm
Thanks, the post never mentioned early access, I've changed my VDJ8 settings and its updated.

Posted Wed 03 Jan 18 @ 4:17 pm