Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: Probleme mit Denon mc 6000 mk2
Guten Abend eventuell kann mir einer von euch weiterhelfen.

Ich habe seid gut einem Jahr die mk2 Version vom mk6000 von Denon und seid kurzem passiert es immerwieder das die Audio Ausgabe im laufe des Abend sich Schlag artig verschlechtert bzw ein sehr lautes kratzen zuhören ist. Vielleicht kann mir da jemand weiterhelfen

geposted Thu 08 Mar 18 @ 6:47 pm
Asio Treiber? Latenz erhöhen, oder mal WASAPI versuchen.
Ich gehe mal davon aus, das der Rechner auf Hochleistung läuft
und auch die anderen Einstellungen angepasst wurden, oder?

geposted Thu 08 Mar 18 @ 8:02 pm
Hallo, ich habe das gleiche Problem!

Benutze einen neuwertigen Gaming Laptop (Lenovo) mit Windows 10 und habe diesen optimal konfiguriert.

Wenn dieses Problem auftritt, zeigt mir VDJ eine extrem hohe (80-90 %) Audioauslastung an! Im Normalfall, liegt dieser Wert etwa bei 0,01-1,0 %...

Help me

geposted Sat 28 Jul 18 @ 12:38 pm
mobilbude wrote :
Asio Treiber? Latenz erhöhen, oder mal WASAPI versuchen.

Mal ausprobiert? Die Asio-Treiber von Denon sind nach wie vor oftmals problematisch.

geposted Sat 28 Jul 18 @ 1:26 pm
music234 wrote :
mobilbude wrote :
Asio Treiber? Latenz erhöhen, oder mal WASAPI versuchen.

Mal ausprobiert? Die Asio-Treiber von Denon sind nach wie vor oftmals problematisch.


Und dann kommt noch Win10 dazu. Das ganze habe ich auch schon gehabt.
Passiert meist nach größern Win 10 Updates. Beste abhilfe....
Denon Treiber entfernen. Rechner neu Starten. Einen Clener drüber Laufen lassen.
Rechner neu Starten. Denon Treiber neu Instalieren. Fertig.

Passiert das im Gig, einfach in die Optionen gehn....Audio und auf anwenden drücken
läuft dann wieder normal. (Aber nicht den ganzen Abend)

P.S.: Die Latenz steht bei mir auf 512 - 11ms.


geposted Sun 29 Jul 18 @ 9:16 am
mitch79PRO InfinityMember since 2009
Ich habe genau dasselbe Problem . Gibt es mittlerweile eine Lösung ?

geposted Tue 13 Nov 18 @ 1:20 pm
Siehe oben - ich denke, andere Ansätze wird es wohl nicht geben, da die Probleme hard- und nicht softwarebedingt sind.
Bei mir läuft's auf jeden Fall ohne Probleme.

geposted Fri 16 Nov 18 @ 10:04 am
Gucio65PRO InfinityMember since 2014
Hallo,
habe zwar den 7000er aber vor einigen Monaten hatte ich auch so ein Problem, gottseidank ist es mir zuhause beim üben aufgefallen.
natürlich habe ich sofort angefangen den Fehler zu suchen, z.B. Asio Treiber deinstalliert, alle Win.-Einstellungen überprüft, nichts hat geholfen, immer wieder nach einigen Minuten wurde der Ton verzerrt. Als letzte Rettung habe ich die Internetverbindung unterbrochen und den Norton Schutz (Firewall und Autoprotect) deaktiviert und siehe da, keine Verzerrung mehr.
Leider, kann ich dieses Phänomen nicht mehr reproduzieren, weil ich sofort danach Norton deinstalliert und neu aufgespielt habe, auf jeden Fall seit dem ist Ruhe, kann es auch nicht mehr reproduzieren. Auf jeder Veranstaltung schalte ich zur Sicherheit Norton immer ab.
Grüße und ich hoffe, ihr findet schnell den Fehler auch bei euch.

geposted Fri 16 Nov 18 @ 3:00 pm