Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: Version 8 skins
mcjam10Home userMember since 2009
By any chance will the skins for version 8 work with Version 7?

geposted Thu 06 Dec 18 @ 3:52 pm
No they won't - but what vaild/genuine reason would you have for doing that?

VDJ 7 has been deprecated for years, and VDJ 8 is the current version.

geposted Thu 06 Dec 18 @ 5:33 pm
RayfishPRO InfinityMember since 2018
I want to use old version

geposted Tue 01 Jan 19 @ 11:45 pm
RayfishPRO InfinityMember since 2018
mcjam10 wrote :
By any chance will the skins for version 8 work with Version 7?


I would like to change the skin

geposted Tue 01 Jan 19 @ 11:48 pm
RayfishPRO InfinityMember since 2018
I want to change the skin

geposted Tue 01 Jan 19 @ 11:50 pm
There's no need to keep posting message after message.

If you don't know how to change skins, please read the manual.

You can only use VDJ 7 (and below) skins with VDJ 7 - but why on earth would you want to run old out-of-date software? I can only assume that's what you mean by "I want to use old version".

geposted Wed 02 Jan 19 @ 5:21 pm

geposted Sat 05 Jan 19 @ 5:27 pm