Forum: General Discussion

About VirtualDJ and DJing in general

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: Echo Out FX
Anyone know of a way to mimic Serato's echo out effect?
Is there a VST plugin that sounds similar to Serato's EO effect?

geposted Sun 08 Jul 18 @ 11:55 pm

geposted Mon 09 Jul 18 @ 12:11 am
This may inspire you:

geposted Mon 09 Jul 18 @ 11:05 am
awesome - that works perfectly.
Thx so much

geposted Mon 09 Jul 18 @ 9:32 pm
bagpussPRO InfinityMember since 2003

Isn't post fader the default mode? Strange if not, as this is now the expected behaviour.

geposted Tue 10 Jul 18 @ 1:19 pm
bagpuss wrote :

Isn't post fader the default mode? Strange if not, as this is now the expected behaviour.


No, as far as I can tell the default is still pre-fader

geposted Tue 10 Jul 18 @ 2:39 pm
bumpePRO InfinityMember since 2011
klausmogensen wrote :
This may inspire you:


I tried that on VDJ 2018 and it did not work, can you please post full directions or test with the V2018 please.
Thanks

geposted Thu 12 Jul 18 @ 9:17 am
It works exactly the same in v8.3 (2018) (I've just tested it to be absolutely sure)
Remember that it's all just new v8 builds - v8.3 and v2018 are just marketing names

What may cause it not to work is if you are running a setup with "external mixer" audio settings
In that case VDJ doesn't handle the mixing (mixing is handled externally as the setting suggest), so it can't decide if anything like effects is done post-fader
Some controllers have the "external mixer" mode setting as default

You can easily check it in the audio settings:

geposted Thu 12 Jul 18 @ 10:12 am
bumpePRO InfinityMember since 2011
My external mixer is off.. I use the midi but still its not working.

geposted Wed 18 Jul 18 @ 11:20 am
strange...
it works on my other computers
and used to work on my computer with the controller connected
but suddenly stopped to work
are there any settings involved other than post fader?

geposted Sat 27 Jun 20 @ 12:46 pm
Can just set mute source in the Echo FX .. and thats it ;-)

(where you can also adjust its values such as length, strength etc.... )


geposted Sat 27 Jun 20 @ 1:55 pm
Rune (dj-in-norway) wrote :
Can just set mute source in the Echo FX .. and thats it ;-)

(where you can also adjust its values such as length, strength etc.... )



hey
long time no hear
good to hear from you

thanks, tried it
but it only works with the fader up
just wanted to do the classic
- echo on
- stop the track
- slowly fader down

strange....

geposted Wed 01 Jul 20 @ 5:57 am
Matt0218 wrote :


thanks, tried it
but it only works with the fader up
just wanted to do the classic
- echo on
- stop the track
- slowly fader down

strange....



Not sure about that slowly fader down? to fade out the echo? that fades out itself?
But that aside, I guess you mean post fader fx, just enable that in settings ;-) Set fxProcessing to post fader

geposted Wed 01 Jul 20 @ 6:06 pm